Hyper-Threadingの脆弱性

作成日: 2006年1月19日 | 投稿者:みっちー

価格コムの掲示板で助けを求めたところFirefoxが止まる原因が分かりました。
どうやらHyper-Threadingが悪さをしていたようです。
回避方法はコチラ
ていうか、今、HT対応CPUもFirefoxも利用してる人は多いはずなのにこの記事がなかなか見つからないのが逆に驚きです。
再現する場合としないときがあるのでしょうか?
Hyper-Threadingが脆弱性を含んでるのは知ってたけどこれほどとは・・・。
HT切ったらどんくらいスペック落ちるんだろ・・・もったいない(´・ω・`)

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください

アーカイブ

広告

Top